Raspberry PI: OpenHab2 mit: „Failed to fetch http://dl.bintray.com/openhab/apt-repo2/dists/stable/main/binary-armhf/Packages 405 Not Allowed“

Beim sudo apt-get update kommt nun dieser Fehler:

W: Failed to fetch http://dl.bintray.com/openhab/apt-repo2/dists/stable/main/binary-armhf/Packages 405 Not Allowed
E: Some index files failed to download. They have been ignored, or old ones used instead.

Der Zugriff läuft nun über https, deshalb einmal den folgenden Eintrag deb https://dl.bintray.com/openhab/apt-repo2 stable main in de openhab2.list eintragen mit:

und es läuft wieder. Siehe auch in engl.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.