Neuer Bootloader für Arduino Nano

Wer beim hochladen des Arduino Nano diesen Übertragungsfehler bekommt:

Könnte es mit einem alten Bootlader (Old Bootloader) versuchen. Es gibt seit Anfang 2018 einen neuen, denn man in der IDE auch auswählen kann:

Wichtig ist auch noch ein Update der AVR Boards auf Version 1.6.21 im Boardverwalter:

Weiter Infos hier.

Schreibe einen Kommentar