Was ist zu tun, wenn auf einem Raspberry Pi bei apt-get update der folgende Fehler erscheint: „GPG error: http://repo.mutability.co.uk wheezy Release: The following signatures were invalid: KEYEXPIRED“

Was ist zu tun, wenn auf einem Raspberry Pi bei einem

der folgende Fehler erscheint:

„GPG error: http://repo.mutability.co.uk wheezy Release: The following signatures were invalid: KEYEXPIRED“

gpg error

Da ist ein GPG Key abgelaufen. Der Key kann wie folgt aktualisiert werden:

Dieser Beitrag wurde unter Anleitung, Debian, Linux, Raspberry Pi, Reisen abgelegt und mit , , , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *